mirror of
https://github.com/doldecomp/melee.git
synced 2025-02-17 03:37:50 +00:00
19 lines
350 B
Nix
19 lines
350 B
Nix
{ lib
|
|
, stdenv
|
|
, fetchzip
|
|
}:
|
|
stdenv.mkDerivation {
|
|
name = "GC_WII_COMPILERS";
|
|
src = fetchzip {
|
|
url = "https://files.decomp.dev/compilers_20240706.zip";
|
|
stripRoot = false;
|
|
sha256 = "sha256-+j3bLERQ6CFkqRUaQN6Q8QIE+NMJcNZcQM8b2wvE7RQ=";
|
|
};
|
|
|
|
installPhase = ''
|
|
runHook preInstall
|
|
cp -r . $out/
|
|
runHook postInstall
|
|
'';
|
|
}
|