mirror of
https://github.com/cemu-project/vcpkg.git
synced 2024-11-23 19:29:49 +00:00
43d13abe44
* [ompl] Fix ompl[app] build error * [ompl] Fix patch apply error * [ompl] Remove extra comment * [ompl] Fix build error on Linux/MACOS
14 lines
446 B
Diff
14 lines
446 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index fbde81b..c31c6ee 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -110,7 +110,7 @@ endif()
|
|
set_package_properties(Eigen3 PROPERTIES
|
|
URL "http://eigen.tuxfamily.org"
|
|
PURPOSE "A linear algebra library used throughout OMPL.")
|
|
-find_package(Eigen3 REQUIRED)
|
|
+find_package(Eigen3 CONFIG REQUIRED)
|
|
include_directories("${EIGEN3_INCLUDE_DIR}")
|
|
|
|
set_package_properties(MORSE PROPERTIES
|