mirror of
https://github.com/cemu-project/vcpkg.git
synced 2024-11-23 19:29:49 +00:00
66f1d9a747
* update shaderc * update shaderc * fix glslang cmake targets, re enable vcpkg_fixup_cmake_targets() * [spirv-tools] comment python distutils * remove comments, change path * glslang fix cmake targets * change version
13 lines
489 B
Diff
13 lines
489 B
Diff
diff --git a/glslang/OSDependent/Windows/CMakeLists.txt b/glslang/OSDependent/Windows/CMakeLists.txt
|
|
index f257418..82a3f3c 100644
|
|
--- a/glslang/OSDependent/Windows/CMakeLists.txt
|
|
+++ b/glslang/OSDependent/Windows/CMakeLists.txt
|
|
@@ -15,6 +15,6 @@ if(WIN32)
|
|
endif(WIN32)
|
|
|
|
if(ENABLE_GLSLANG_INSTALL)
|
|
- install(TARGETS OSDependent
|
|
+ install(TARGETS OSDependent EXPORT glslangConfig
|
|
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR})
|
|
endif(ENABLE_GLSLANG_INSTALL)
|