mirror of
https://github.com/cemu-project/vcpkg.git
synced 2024-11-23 19:29:49 +00:00
d4c6627acd
* [curl] Set non-http as default feature * [curl] rebuild code * [curl] Add error info, disable uwp build when selecting feature winssl,sspi,tool * [curl] Remove deprecated function * [curl] Fix openssl dependency check in config.cmake
13 lines
354 B
Diff
13 lines
354 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 42e490a..ec9e4d1 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -348,6 +348,7 @@ if(CMAKE_USE_SECTRANSP)
|
|
list(APPEND CURL_LIBS "${COREFOUNDATION_FRAMEWORK}" "${SECURITY_FRAMEWORK}")
|
|
endif()
|
|
|
|
+set(USE_OPENSSL OFF)
|
|
if(CMAKE_USE_OPENSSL)
|
|
find_package(OpenSSL REQUIRED)
|
|
set(SSL_ENABLED ON)
|